403 error

The place if you have forum issues to report, questions, feedback or just need information.
Post Reply
jayothemountains
Posts: 6
Joined: Fri Dec 04, 2015 10:19 am

403 error

Post by jayothemountains »

Hi,

I'm receiving a 403 error (Forbidden - You don't have permission to access this resource. - Additionally, a 403 Forbidden error was encountered while trying to use an ErrorDocument to handle the request.) when using the navigation buttons at the top of a forum thread when accessing the topic for the first time.

E.g.: Click thread link, navigate to new thread, wishing to go directly to the last page [and most recent post] I select the page button at the top of a thread and immediately get this error. Navigate back, click again, same issue. Scroll to bottom of page, click last page and get sent to page destination. Does not happen when selecting page number on topic list. Does not happen when scrolling directly to bottom of page, then clicking.

Firefox 101.0.1

I've already attempted clearing cookies, site data, and cache.
User avatar
Soaker Dan
Site Admin
Posts: 747
Joined: Tue Mar 01, 2016 4:54 pm
Location: NV

Re: 403 error

Post by Soaker Dan »

Thank you for the heads up. I've been receiving the errors myself, but assumed it was because of my admin account since no one else has complained. I'm currently researching the issues and will up this topic when I have a resolution.
User avatar
Soaker Dan
Site Admin
Posts: 747
Joined: Tue Mar 01, 2016 4:54 pm
Location: NV

Re: 403 error

Post by Soaker Dan »

I've traced it back to rules within Mod_Security on the server triggering the 403 errors. However, I just switched up the way logging works, so if it happens again, can you please immediately post here with the time so I can find it in the log?
Post Reply