Search function not working?

The place if you have forum issues to report, questions, feedback or just need information.
Post Reply
NENative
Posts: 13
Joined: Mon Jun 10, 2019 6:40 am

Search function not working?

Post by NENative » Tue Dec 03, 2019 1:32 pm

Not sure if this'll get seen or not, but wondering if anybody else is having issues with the search function? Does not work on my iPhone, or on my desktop. It tries to load for a while, then I get an error message saying it couldn't load. Anybody else?

User avatar
Kim_S
Moderator
Posts: 4667
Joined: Fri Nov 02, 2007 3:49 pm
Location: San Diego

Re: Search function not working?

Post by Kim_S » Tue Dec 03, 2019 5:12 pm

NE Native, I'l refer your message to our Admin Dezdan if he hasn't seen it already. He will be able to help you.
Kim Sturmer
Balneologist-at-large
"May Your Soaks Be Pristine in 2019!"

User avatar
Dezdan
Site Admin
Posts: 254
Joined: Tue Mar 01, 2016 4:54 pm
Location: NV

Re: Search function not working?

Post by Dezdan » Tue Dec 03, 2019 5:16 pm

I just tested it out, and it is working for me, though slow. I just did some tweaking on the software, let me know if it is working for your search now.

NENative
Posts: 13
Joined: Mon Jun 10, 2019 6:40 am

Re: Search function not working?

Post by NENative » Wed Dec 04, 2019 5:39 am

Dezdan wrote:
Tue Dec 03, 2019 5:16 pm
I just tested it out, and it is working for me, though slow. I just did some tweaking on the software, let me know if it is working for your search now.
It is working now! Thanks!

Post Reply